INC0423658 - Sun Prairie SD Unavailable
Incident Report for WiscNet
Resolved
Greetings,

We are now seeing all equipment reachable and no alarms. We will be resolving this ticket within 24 hours. Please contact us if you are having any other issues.

Thank You.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 25, 2024 - 03:00 CDT
Monitoring
Greetings,

We are now seeing all equipment reachable and no alarms. We will be resolving this ticket within 24 hours. Please contact us if you are having any other issues.

Thank You.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 24, 2024 - 02:10 CDT
Investigating
Greetings,

We are seeing the equipment unreachable at 501 S. Bird St., Sun Prairie, WI 53590. Please verify power and equipment at the site and inform us of the status.

Thank You.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 24, 2024 - 01:29 CDT
This incident affected: Sun Prairie Area School District.