We observed an outage with GLS/TEACH being the provider. We informed the customer of their TEACH ID and provided the GLS contact info. The site restored after 4hrs 26min
Posted Dec 22, 2025 - 15:19 CST
Resolved
This incident has been resolved.
Posted Dec 22, 2025 - 15:18 CST
Update
We see the site restored at 14:57 CT. The total outage duration was 4hrs 26min.
Posted Dec 22, 2025 - 15:15 CST
Update
We first observed the outage beginning at 12/22/2025 10:25:47 AM CT, when our device became unreachable.
Posted Dec 22, 2025 - 12:29 CST
Monitoring
The WiscNet NOC has identified a network event affecting the Cambridge School District. As mentioned in a voicemail with our contact on file, Harley Peterson, TEACH prefers that the site open a trouble ticket with the GLS.
Please contact the GLS NOC at 1-866-558-1920 for additional troubleshooting and to open a ticket. Your TEACH ID for this site is 238.
If you have any questions, feel free to reach out.
Posted Dec 22, 2025 - 11:14 CST
This incident affected: TEACH - Madison (Cambridge School District).