The NOC observed one of our hand off ports to you went down. This would be port 4 on our equipment. Please advise if you are using this port. If so, please verify that your device is connected securely to this port and has power.
Thank you,
Posted Aug 21, 2025 - 15:00 CDT
Monitoring
Greetings,
The NOC observed one of our hand off ports to you went down. This would be port 4 on our equipment. Please advise if you are using this port. If so, please verify that your device is connected securely to this port and has power.
Thank you,
Posted Aug 20, 2025 - 14:38 CDT
Investigating
Greetings,
The NOC observed one of our hand off ports to you went down. This would be port 4 on our equipment. Please advise if you are using this port. If so, please verify that your device is connected securely to this port and has power.
Thank you,
Posted Aug 20, 2025 - 14:15 CDT
This incident affected: Wisconsin Dells School District.