Shawano School District - 40062 - Device Unreachable | 2220754

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 4/2/26 at 11:09 AM

Duration: 3 days, 21 hours, and 36 minutes.

Technician(s): Dante/Hadley/Jim

Review Date: 4/6/26

Brief Summary: Device was down for 3 days, 21 hours, and 36 minutes starting on 4/2/26 at 11:09 AM due to a provider issue

Root Cause: Provider Issue

Posted Apr 06, 2026 - 10:45 CDT

Resolved

Hello,

Service has restored at on 4/6/2026 8:46 AM.

We see the device rebooted approximately 3 days and 18 hours ago. BGP restored at 4/6/2026 8:45 AM.
Posted Apr 06, 2026 - 10:40 CDT

Update

Hello,

We are continuing to see the site in alarm, Please verify power to your site and the network equipment.
Posted Apr 06, 2026 - 08:37 CDT

Update

There continues to be widespread power outages impacting the local area. We are continuing to monitor sites and power events in the local area for restoration. If you have any further questions do not hesitate to reach out.
Posted Apr 03, 2026 - 11:09 CDT

Investigating

The WiscNet NOC has lost access to our device for Shawano School District at 11:09 AM 4/2/26. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

If you have any additional questions, please contact WiscNet NOC.
Posted Apr 02, 2026 - 11:39 CDT
This incident affected: TEACH - Milwaukee (Shawano School District).