[INC0586596] [Outage in Northwestern WI] [Multiple Sites Impacted]

Incident Report for WiscNet

Resolved

Greetings,
We are now seeing all alarms cleared and the issue resolved. We will be resolving this ticket.
Posted May 02, 2025 - 02:00 CDT

Monitoring

Greetings,
We are now seeing all alarms cleared and the issue resolved. We will be resolving this ticket.
Posted May 01, 2025 - 01:13 CDT

Update

Be advised that we are aware of an outage in Northwestern WI impacting several Wiscnet members. We've reached out to our partner for further investigation, but no additional details are available yet.

We will continue to provide updates on investigations/repair as they become available.
Posted Apr 30, 2025 - 23:10 CDT

Update

Be advised that we are aware of an outage in Northwestern WI impacting several Wiscnet members. We've reached out to our partner for further investigation, but no additional details are available yet.

We will continue to provide updates on investigations/repair as they become available.
Posted Apr 30, 2025 - 22:59 CDT

Investigating

Be advised that we are aware of an outage in Northwestern WI impacting several Wiscnet members. We've reached out to our partner for further investigation, but no additional details are available yet.

We will continue to provide updates on investigations/repair as they become available.
Posted Apr 30, 2025 - 22:35 CDT
This incident affected: Elmwood School District, Flambeau School District, Frederic School District, Osceola School District, Plum City School District, Prescott School District, Saint Croix Central School District, Shell Lake School District, and Webster School District.