Edge device down | 2193278

Incident Report for WiscNet

Resolved

Hello,

At this time the maintenance has been completed.

Please reach out with any questions.

Thank you,
Posted Jan 16, 2026 - 07:11 CST

Monitoring

Hello,

We have followed up with our provider and this was caused by a software maintenance they are preforming.

The window is set to end at 7 am.

We will follow up after the window for hands off, and will make sure services have restored.

Please reach out with any questions.

Thank you,
Posted Jan 16, 2026 - 01:36 CST

Investigating

Hello,

Starting around 12:30 am we observed our edge devices go down.

At this time we are investigating this outage.

Please reach out with any questions.

Thank you,
Posted Jan 16, 2026 - 00:50 CST
This incident affected: Colby School District, Lomira School District, Mayville School District, and Northland College.