Suring Public School District site down | INC0579314

Incident Report for WiscNet

Resolved

Your edge device is up and all alarms have cleared. No further action is required.

Thank you
Posted Apr 16, 2025 - 18:00 CDT

Monitoring

Your edge device is up and all alarms have cleared. No further action is required.

Thank you
Posted Apr 15, 2025 - 17:18 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 15, 2025 - 16:27 CDT
This incident affected: Suring Public School District.