At this time, GLS/Teach is currently investigating this issue. They have provided the following ticket information below:
Mishicot School District - ticket # 12432400
Reedsville School District - ticket # 12432402
Tworivers School District - ticket # 12432403
If you have any questions, please reach out to the Wiscnet NOC.
Thank you,
Posted Sep 25, 2026 - 15:19 CDT
Investigating
Hello,
The WiscNet NOC has lost access to our device for the following sites on 9/25 at 1:23 PM. We have been informed by the GLS/Teach team that they are aware of the issue. They have opened up tickets. The following are the affected sites as well as their GLS ticket number:
Mishicot School District - ticket # 12432400
Reedsville School District - ticket # 12432402
Tworivers School District - ticket # 12432403
Please verify power to your site and the network equipment.
If you have any additional questions, please contact WiscNet NOC at noc@wiscnet.net or by phone at 608-442-6761.
Thank you,
Posted Sep 25, 2026 - 13:40 CDT
This incident affects: TEACH - Milwaukee (Mishicot School District, Reedsville School District) and TEACH - Madison (Two Rivers Public School District).