[INC0457430][GB Church][Device unreachable]
Incident Report for WiscNet
Resolved
Site has cancelled service. Removing GB Church from list of monitored sites.
Posted Oct 04, 2024 - 17:00 CDT
Monitoring
Site has cancelled service. Removing GB Church from list of monitored sites.
Posted Oct 03, 2024 - 16:49 CDT
Update
Site has cancelled service. Removing GB Church from list of monitored sites.
Posted Sep 26, 2024 - 14:05 CDT
Investigating
Greetings, the WiscNet NOC observed the premise equipment as unreachable. Please verify power to the equipment and advise of any known outages or maintenance that may be causing the alarm.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Sep 20, 2024 - 09:12 CDT