INC0360268 | Town of Grand Chute hard down
Incident Report for WiscNet
Resolved
Greetings,

The Wiscnet NOC is currently seeing your service as down. Please verify power and equipment at the location.

Thank you!
Posted Apr 16, 2024 - 15:00 CDT
Monitoring
Greetings,

The Wiscnet NOC is currently seeing your service as down. Please verify power and equipment at the location.

Thank you!
Posted Apr 15, 2024 - 14:35 CDT
Investigating
Greetings,

The Wiscnet NOC is currently seeing your service as down. Please verify power and equipment at the location.

Thank you!
Posted Apr 15, 2024 - 11:04 CDT
This incident affected: City of Appleton and Town of Grand Chute.