Multiple circuits in alarm | 2223053

Incident Report for WiscNet

Monitoring

These services were impacted by an unnotified maintenance. At this time we're seeing services as restored and are monitoring the situation. Please reach out to the WiscNet NOC if you are seeing issues with your service.
Posted Apr 09, 2026 - 06:15 CDT

Investigating

At 12:09 AM we noticed traffic drop for multiple services. We are currently investigating this issue.
Posted Apr 09, 2026 - 02:59 CDT
This incident affects: St Mary's Hospital Medical Center and St. Vincent Hospital.