[2277883] Fox Valley Technical College - 401321 - Down

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Aug 17, 2026 - 11:25 CDT

Identified

The WiscNet NOC has lost connection to our device for **Fox Valley Technical College** at **7:55**. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact your last mile provider for support.

If you have any additional questions, please contact WiscNet NOC.
Posted Aug 17, 2026 - 08:20 CDT
This incident affected: Fox Valley Technical College.