The WiscNet NOC is seeing your site as online and reachable at this time.
This case will be placed in a resolved state. Please reach out if you have further issues with your service.
Thank you
Posted Jul 02, 2025 - 09:00 CDT
Update
The WiscNet NOC is seeing your site as online and reachable at this time.
This case will be placed in a resolved state. Please reach out if you have further issues with your service.
Thank you
Posted Jul 01, 2025 - 08:52 CDT
Update
The WiscNet NOC is seeing your site as online and reachable at this time.
This case will be placed in a resolved state. Please reach out if you have further issues with your service.
Thank you
Posted Jul 01, 2025 - 08:23 CDT
Update
The WiscNet NOC is seeing your site as online and reachable at this time.
This case will be placed in a resolved state. Please reach out if you have further issues with your service.
Thank you
Posted Jul 01, 2025 - 07:58 CDT
Monitoring
Hello,
No response has been received from the Barron Area School District. Pending site contacts to verify power and equipment and update us with their findings. If no response is received the ticket will be held until business hours.
Thank you, WiscNet NOC
Posted Jun 30, 2025 - 22:01 CDT
Investigating
Hello,
The NOC observed a ping alarm for Barron Area School District. I called out to the contacts and left voicemails to verify power and equipment at the site. Pending site contacts to verify power and equipment and update us with their findings.
Thank you, WiscNet NOC
Posted Jun 30, 2025 - 20:38 CDT
This incident affected: Barron Area School District.