1 Alert: r-mcdonellcatholicsd - ICMP-ping
Incident Report for WiscNet
Identified
We received communication from UW Eau Claire, of issues with MPLS on the CINC network, which is likely the cause of the packet loss impacting McDonell Area Catholic Schools.
Posted Jun 07, 2024 - 14:12 CDT
Monitoring
We are now seeing the packet loss has subsided and the circuit is stable. We are resolving our ticket to monitor stability.
Posted Jun 07, 2024 - 12:55 CDT
Investigating
We have seen multiple circuit flaps, and continued packet loss impacting the WiscNet router on site. We recommend engaging your circuit provider for further investigation into the circuit issues.
Posted Jun 07, 2024 - 11:19 CDT
This incident affects: McDonell Area Catholic School District.