INC0594235 - Bonduel School District - Site Down

Incident Report for WiscNet

Resolved

Greetings,

We are seeing the Wiscnet device online once again. We will monitor for 24 hours prior to closing our ticket. Please reach out for any questions or concerns.

Thank you,

Wiscnet NOC
Posted May 16, 2025 - 16:00 CDT

Monitoring

Greetings,

We are seeing the Wiscnet device online once again. We will monitor for 24 hours prior to closing our ticket. Please reach out for any questions or concerns.

Thank you,

Wiscnet NOC
Posted May 15, 2025 - 15:43 CDT

Investigating

We are seeing the WiscNet equipment located at Bonduel School District is currently unreachable. Please verify power to, and power cycle the WiscNet router and any provider equipment, and let us know if any further assistance is needed.
Posted May 15, 2025 - 15:12 CDT
This incident affected: Bonduel School District.