[462621] [Cesa 03] [Fennimore WI] [Seeing the circuit down, potentially BadgerNet related.]
Incident Report for WiscNet
Resolved
We are now able to reach the site and our monitoring alarms have cleared. Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 12, 2018 - 12:27 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. BadgerNet has investigated and believes a reboot of the equipment on site will resolve the issue. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Nov 12, 2018 - 08:52 CST
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. BadgerNet has investigated and believes a reboot of the equipment on site will resolve the issue. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 10, 2018 - 14:48 CST
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing an impacted circuit for Cesa03 in Fennimore and are engaging BadgerNet to verify any issues on their end. If able, please verify site equipment and power.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 10, 2018 - 07:39 CST
This incident affected: CESA 3.