INC0332735 - Chippewa Falls School packet loss
Incident Report for WiscNet
Resolved
This issue is being handled by Wiscnet engineering. Future updates will come direct from the engineering team.
Posted Mar 25, 2024 - 09:30 CDT
Update
Please be advised that we are still investigating packet loss at Chippewa Falls Area Unified School District.

Please contact the WiscNet NOC if you have any further questions or if you have observed this issue to have resolved.

608-442-6761 option 1
noc@wiscnet.net
Posted Feb 29, 2024 - 11:01 CST
Update
Please be advised that we are currently investigating packet loss at Chippewa Falls Area Unified School District. We have engaged our partner provider and they are currently investigating the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Feb 29, 2024 - 09:58 CST
Update
Please be advised that we are currently investigating packet loss at Chippewa Falls Area Unified School District. We have engaged our partner provider and they are currently investigating the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Feb 29, 2024 - 08:33 CST
Investigating
Please be advised that we are currently investigating packet loss at Chippewa Falls Area Unified School District. We have engaged our partner provider and they are currently investigating the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Feb 29, 2024 - 07:44 CST
This incident affected: Chippewa Falls Area Unified School District.