6 Alerts: 2 Devices Affected - ICMP-ping

Incident Report for WiscNet

Resolved

Greetings,

At this time all alarms have cleared. If you experience any further issue, please reach out to the NOC
Posted May 10, 2025 - 00:00 CDT

Monitoring

Greetings,

At this time all alarms have cleared. If you experience any further issue, please reach out to the NOC
Posted May 08, 2025 - 23:43 CDT

Investigating

Greetings,

Beginning 05/08/2025 20:28:04 CDT, the WiscNet NOC received alarms indicating that our equipment at your site is unreachable. Our initial investigation suggests that equipment is impacted by a site power issue.

To facilitate further investigation into this event, please verify that equipment on site is powered on and properly cabled. The NOC will hold our case pending your response.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted May 08, 2025 - 21:08 CDT
This incident affected: Boyceville Community School District.