3 Alerts: r-gillettsd - ICMP-ping
Incident Report for WiscNet
Resolved
The WiscNet NOC has observed alarms clear and are able to access your device. The device has recently restarted which indicates potential issues with the power supply onsite. We are resolving our ticket and will monitor for 24 hours before the ticket is closed. Please advise of any known power issues that may be causing these alarms.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 05, 2024 - 13:00 CDT
Update
The WiscNet NOC has observed alarms clear and are able to access your device. The device has recently restarted which indicates potential issues with the power supply onsite. We are resolving our ticket and will monitor for 24 hours before the ticket is closed. Please advise of any known power issues that may be causing these alarms.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 04, 2024 - 12:04 CDT
Update
The WiscNet NOC has observed alarms clear and are able to access your device. The device has recently restarted which indicates potential issues with the power supply onsite. We are resolving our ticket and will monitor for 24 hours before the ticket is closed. Please advise of any known power issues that may be causing these alarms.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 04, 2024 - 09:30 CDT
Update
We are once again seeing service down to your location. Please verify that all power and equipment onsite is functioning, or let us know if this is down due to any internal maintenance on your end.

608-442-6761 opt 1
Posted Apr 03, 2024 - 22:53 CDT
Update
We are once again seeing service down to your location. Please verify that all power and equipment onsite is functioning, or let us know if this is down due to any internal maintenance on your end.

608-442-6761 opt 1
Posted Apr 03, 2024 - 21:25 CDT
Update
We are once again seeing service down to your location. Please verify that all power and equipment onsite is functioning, or let us know if this is down due to any internal maintenance on your end.

608-442-6761 opt 1
Posted Apr 03, 2024 - 17:25 CDT
Update
We are once again seeing service down to your location. Please verify that all power and equipment onsite is functioning, or let us know if this is down due to any internal maintenance on your end.

608-442-6761 opt 1
Posted Apr 03, 2024 - 15:47 CDT
Update
We are once again seeing service down to your location. Please verify that all power and equipment onsite is functioning, or let us know if this is down due to any internal maintenance on your end.

608-442-6761 opt 1
Posted Apr 03, 2024 - 14:23 CDT
Update
We are once again seeing service down to your location. Please verify that all power and equipment onsite is functioning, or let us know if this is down due to any internal maintenance on your end.

608-442-6761 opt 1
Posted Apr 03, 2024 - 12:16 CDT
Update
We are once again seeing service down to your location. Please verify that all power and equipment onsite is functioning, or let us know if this is down due to any internal maintenance on your end.

608-442-6761 opt 1
Posted Apr 03, 2024 - 09:51 CDT
Update
We are once again seeing service down to your location. Please verify that all power and equipment onsite is functioning, or let us know if this is down due to any internal maintenance on your end.

608-442-6761 opt 1

noc_incidents@wiscnet.net
Posted Apr 02, 2024 - 23:29 CDT
Monitoring
We are now seeing all alarms associated to your site as clear, and all connections are back up. We're monitoring this service an additional 24 hours for stability; please reach out to us if you experience any further service disruptions in that time.

608-442-6761 opt 1

noc_incidents@wiscnet.net
Posted Apr 02, 2024 - 22:28 CDT
Update
.
Posted Apr 02, 2024 - 20:41 CDT
Investigating
Greetings,

Beginning today 04/02 at 19:01 CDT, the WiscNet NOC received alarms indicating that equipment at your location is no longer reachable. We have confirmed that we are unable to ping the relevant equipment.

In order to facilitate further investigation, please verify Layer1 to the gear on site and advise. The NOC will hold pending your response.

Please contact the WiscNet NOC if you have any further questions. Thank you,

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 02, 2024 - 19:28 CDT
This incident affected: Gillett School District.