St. Vincent Hospital site down | INC0619692

Incident Report for WiscNet

Update

Greetings,

Please keep us in the loop on the status of repairs. We will hold pending the alarms to clear.

Wiscnet NOC
Posted Jul 02, 2025 - 00:05 CDT

Update

Thank you for the update. Please keep us in the loop on the status of repairs. We will hold pending the alarms to clear.
Posted Jul 01, 2025 - 20:29 CDT

Update

Thank you for the update. Please keep us in the loop on the status of repairs. We will hold pending the alarms to clear.
Posted Jul 01, 2025 - 15:33 CDT

Update

Thank you for the update. Please keep us in the loop on the status of repairs.
Posted Jul 01, 2025 - 13:59 CDT

Update

We received a call from from a third party that advised they represented St. Vincent's and confirmed power is up on-site. Please reach out to your internet service provider to troubleshoot further.
Posted Jul 01, 2025 - 13:01 CDT

Update

We received a call from from a third party that advised they represented St. Vincent's and confirmed power is up on-site. Please reach out to your internet service provider to troubleshoot further.
Posted Jul 01, 2025 - 11:36 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 01, 2025 - 08:32 CDT
This incident affects: St. Vincent Hospital.