\[2244278\] MERIT - UW-Superior - Down An update has been posted Hello, We received a call from the Merit Support Center, where an outage was reported at the UW-superior campus at 9:18 AM Central time. We are seeing traffic passing and no alarms on the UW-Superior Hub device. We will work with our engineering team to investigate this reported issue. Time posted Jun 4, 10:42 CDT Components affected Transit Share - MERIT
We received a call from the Merit Support Center, where an outage was reported at the UW-superior campus at 9:18 AM Central time. We are seeing traffic passing and no alarms on the UW-Superior Hub device. We will work with our engineering team to investigate this reported issue.
Posted Jun 04, 2026 - 10:42 CDT
Update
We are continuing to investigate this issue.
Posted Jun 04, 2026 - 10:41 CDT
Investigating
Hello,
We received a call from the Merit Support Center, where an outage was reported at the UW-superior campus at 9:18 AM Central time. We are seeing traffic passing and no alarms on the UW-Superior Hub device. We will work with our engineering team to investigate this reported issue.