Stanley-Boyd School District #2233804

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 5/5/26 at 7:50 pm

Duration: 9 hours and 38 minutes

Technician(s): Ben

Review Date: 5/6

Brief Summary: Site went down, LMP could reach their device during the event

Root Cause: Onsite event

Posted May 06, 2026 - 10:54 CDT

Resolved

This outage cleared at 5:28 AM. Our provider reports they could reach their device onsite during this event.
Posted May 06, 2026 - 10:26 CDT

Update

Hello,

We have reached out the LMP and they are seeing Bi-Directional traffic. Can you verify power and equipment on site. Please reach out to us if you have any questions.

Thanks,
Posted May 05, 2026 - 21:09 CDT

Investigating

Hello,

We have observed an outage in Stanley Boyd SD at 7:50 pm CST. We are currently investigating. We will update you when we have more information.

Thanks,
Posted May 05, 2026 - 20:38 CDT
This incident affected: Stanley-Boyd Area School District.