[INC0594394] [Monroe SD] [Site Down]

Incident Report for WiscNet

Resolved

We have received confirmation from Joe that services were restored. The NOC will resolve our ticket.
Posted May 17, 2025 - 12:00 CDT

Monitoring

We have received confirmation from Joe that services were restored. The NOC will resolve our ticket.
Posted May 16, 2025 - 11:46 CDT

Investigating

We are seeing the WiscNet Equipment for Monroe School District as unreachable at this time. Please verify that all power and equipment is functioning onsite, or let us know if this is due to any maintenance work on your end.

You can contact the WiscNet NOC at 608-442-6761, option 1 or noc_incidents@wiscnet.net if you have any questions regarding this event.
Posted May 15, 2025 - 20:28 CDT
This incident affected: Monroe School District.