[INC0321658] [Plum City] [Member site reporting issues reaching outside network]
Incident Report for WiscNet
Resolved
This is being investigated by Wiscnet support. Further updates will be passed along to the member directly.
Posted Feb 16, 2024 - 12:32 CST
Investigating
Engineers are investigating the reported network troubles and will be reaching out for troubleshooting.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 09, 2024 - 12:06 CST
This incident affected: Plum City School District.