This case has been resolved after observing the circuit restore once Mike was able to reboot the equipment
Posted Apr 08, 2025 - 13:00 CDT
Monitoring
This case has been resolved after observing the circuit restore once Mike was able to reboot the equipment
Posted Apr 07, 2025 - 12:14 CDT
Update
The NOC is currently escalating with out partner - Further updates will be added as they are received
Posted Apr 07, 2025 - 11:44 CDT
Update
Greetings,
Thank you for verifying power and your equipment. WiscNet has escalated this ticket, the NOC are currently investigating the issue and will provide an update once it is available.
Posted Apr 07, 2025 - 09:27 CDT
Update
Greetings,
We are seeing the WiscNet equipment for Freedom Area School District is currently unreachable. .
Please verify power to, and power-cycle the WiscNet router and any provider equipment on site, and let us know if any further assistance is needed.
Wiscnet NOC
Posted Apr 06, 2025 - 10:34 CDT
Update
Greetings,
We are seeing the WiscNet equipment for Freedom Area School District is currently unreachable. .
Please verify power to, and power-cycle the WiscNet router and any provider equipment on site, and let us know if any further assistance is needed.
Wiscnet NOC
Posted Apr 06, 2025 - 08:52 CDT
Update
Greetings,
We are seeing the WiscNet equipment for Freedom Area School District is currently unreachable. .
Please verify power to, and power-cycle the WiscNet router and any provider equipment on site, and let us know if any further assistance is needed.
Wiscnet NOC
Posted Apr 06, 2025 - 02:55 CDT
Update
Greetings,
We are seeing the WiscNet equipment for Freedom Area School District is currently unreachable. .
Please verify power to, and power-cycle the WiscNet router and any provider equipment on site, and let us know if any further assistance is needed.
Wiscnet NOC
Posted Apr 06, 2025 - 01:21 CDT
Update
Greetings,
We are seeing the WiscNet equipment for Freedom Area School District is currently unreachable. .
Please verify power to, and power-cycle the WiscNet router and any provider equipment on site, and let us know if any further assistance is needed.
Wiscnet NOC
Posted Apr 05, 2025 - 23:58 CDT
Update
The WiscNet NOC sees the equipment unreachable for the Freedom Area School District. Please verify power to the equipment and advise of any known outages or maintenance events that may be causing the alarm. Thank you.
We are seeing the WiscNet equipment for Freedom Area School District is currently unreachable. Please verify power to, and power-cycle the WiscNet router and any provider equipment on site, and let us know if any further assistance is needed.
Posted Apr 05, 2025 - 14:18 CDT
Investigating
We are seeing the WiscNet equipment for Freedom Area School District is currently unreachable. Please verify power to, and power-cycle the WiscNet router and any provider equipment on site, and let us know if any further assistance is needed.
Posted Apr 05, 2025 - 13:00 CDT
This incident affected: Freedom Area School District.