Stevens Point SD Down
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 03:30 CST
Monitoring
Update : All alarms have cleared. Logged into the CA and confirmed site is now reachable without issue.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

--- 216.56.12.58 ping statistics ---
17 packets transmitted, 17 received, 0% loss, time 16021ms
Posted Mar 05, 2020 - 03:09 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 05, 2020 - 01:30 CST
This incident affected: Stevens Point Area Public School District.