Multiple Events: r-medfordsd (216.56.48.225)
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 02:15 CDT
Investigating
Notification of an unplanned event affecting your institution:

An outage is currently being investigated that may be impacting your services.


Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning
you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Aug 04, 2020 - 10:14 CDT
This incident affected: Medford Area Public School District and Rib Lake School District.