INC0564604 - Salem School District - Member Site Device Unreachable

Incident Report for WiscNet

Resolved

The WiscNet NOC is currently seeing all alarms clear and will be resolving our ticket.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Mar 16, 2025 - 12:00 CDT

Monitoring

The WiscNet NOC is currently seeing all alarms clear and will be resolving our ticket.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Mar 15, 2025 - 11:41 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Mar 15, 2025 - 04:34 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 15, 2025 - 04:34 CDT
This incident affected: Salem School District.