1 Alert: r-reedsvillesd - ICMP-ping

Incident Report for WiscNet

Resolved

Greetings,

Beginning 07/03/2025 22:13:06 CDT the WiscNet NOC received alarms indicating that member site premise equipment associated with Reedsville SD is unreachable. This event has been resolved.

Please contact the WiscNet NOC if you have any further questions.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 05, 2025 - 09:00 CDT

Update

Greetings,

Beginning 07/03/2025 22:13:06 CDT the WiscNet NOC received alarms indicating that member site premise equipment associated with Reedsville SD is unreachable. This event has been resolved.

Please contact the WiscNet NOC if you have any further questions.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 04, 2025 - 08:52 CDT

Monitoring

Greetings,

Beginning 07/03/2025 22:13:06 CDT the WiscNet NOC received alarms indicating that member site premise equipment associated with Reedsville SD is unreachable. We are currently able to access our edge equipment at site, and see the connection to the Member Handoff is down.

In order to facilitate further investigation into this event, please verify power and equipment to the premise equipment.

Please contact the WiscNet NOC if you have any further questions.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 04, 2025 - 08:44 CDT

Investigating

Greetings,

Beginning 07/03/2025 22:13:06 CDT the WiscNet NOC received alarms indicating that member site premise equipment associated with Reedsville SD is unreachable. We are currently able to access our edge equipment at site, and see the connection to the Member Handoff is down.

In order to facilitate further investigation into this event, please verify power and equipment to the premise equipment.

Please contact the WiscNet NOC if you have any further questions.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 03, 2025 - 23:27 CDT
This incident affected: Reedsville School District.