INC0592918 - Multiple Sites - Circuit outage

Incident Report for WiscNet

Resolved

Greetings,

We have verified all devices are back online and working successfully. Please contact us if you experience any more issues.

WiscNet NOC
608-442-6761, option 1
Posted May 16, 2025 - 22:00 CDT

Monitoring

Greetings,

We have verified all devices are back online and working successfully. Please contact us if you experience any more issues.

WiscNet NOC
608-442-6761, option 1
Posted May 15, 2025 - 21:47 CDT

Update

Greetings,

The GLS NOC has advised that the replacement card has been deemed defective and a new one is being sourced. ETR has been provided as late as tomorrow due to this delay. Additional updates will be provided as they are available.
Posted May 14, 2025 - 15:48 CDT

Update

Greetings,

The Wiscnet NOC continues to work with our partner provider to resolve this outage, At this our partner continues to escalate with their locale provider for an ETR.
Posted May 14, 2025 - 13:40 CDT

Update

Greetings,

The Wiscnet NOC continues to work with our partner provider to resolve this outage, At this time we have been informed that the carrier has sent a technician out to the headend to investigate a bad network card. Our NOC will provide more details as they become available. Thank you.
Posted May 14, 2025 - 12:21 CDT

Update

Greetings,

The Wiscnet NOC continues to work with our partner provider to resolve this outage, At this time we have been informed that the carrier has sent a technician out to the headend to investigate a bad network card. Our NOC will provide more details as they become available. Thank you.
Posted May 14, 2025 - 10:39 CDT

Update

Hello

The Wiscnet NOC continues to work with our partner provider to resolve this outage, At this time we have been informmed that the carrier has sent a technician out to the headend to investigate a bad network card.

Our NOC will provide more details as they become available.


Wiscnet NOC
Posted May 14, 2025 - 09:11 CDT

Investigating

We are observing an outage impacting multiple member sites, and are engaging the provider for investigation. We will provide updates once we have more information.
Posted May 13, 2025 - 13:55 CDT
This incident affected: Dodgeland School District, Fox Point J2 School District, Genoa City J2 School District, Maple Dale-Indian Hill School District, and Reedsville School District.