INC0613876 - Wisconsin Dells School District - Member Site Unreachable

Incident Report for WiscNet

Resolved

Greetings,

The NOC received your update confirming that power is up and the network is online. Our connection to the site restored and services are up. The NOC will resolve our ticket.

Thank you,
Posted Jun 21, 2025 - 12:00 CDT

Monitoring

Greetings,

The NOC received your update confirming that power is up and the network is online. Our connection to the site restored and services are up. The NOC will resolve our ticket.

Thank you,
Posted Jun 20, 2025 - 11:25 CDT

Update

Thank you for confirming the power outage. We will follow up after 11:00 AM CST if we see the equipment remains down.
Posted Jun 20, 2025 - 09:34 CDT

Investigating

Greetings,

We are seeing your edge device unreachable at 520 Race Street, Wisconsin Dells, WI 53965 unreachable. Can you please verify the site has power?

Thank you,

Wiscnet NOC

608-442-6761, option 1
Posted Jun 20, 2025 - 09:08 CDT
This incident affected: Adams-Friendship Area School District and Wisconsin Dells School District.