City of Appleton Test Incident

Incident Report for WiscNet

Monitoring

Changing status of the incident to ensure that updates are coming through as well for the City of Appleton. - WiscNet Support
Posted Aug 20, 2025 - 09:19 CDT

Investigating

This is a test incident created at request to test delivery.

If for some reason there are specific emails or phone numbers that are not receiving notices, please reach out to WiscNet Support.

Email: support@wiscnet.net
Phone: (608)-442-6761 ext. 2
Posted Aug 20, 2025 - 09:17 CDT
This incident affects: City of Appleton.