The WiscNet NOC sees the network equipment offline for the Winneconne School District. Please verify power to the equipment and advise of any known outages or maintenance events that may be causing the alarm.
Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Jun 28, 2025 - 15:50 CDT
Update
The WiscNet NOC sees the network equipment offline for the Winneconne School District. Please verify power to the equipment and advise of any known outages or maintenance events that may be causing the alarm.
Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Jun 28, 2025 - 13:31 CDT
Update
Greetings,
The NOC observed network equipment for Winneconne Community School District went offline. Please verify power and equipment on site and reply to the NOC regarding what was found.
Thank you,
Posted Jun 28, 2025 - 12:18 CDT
Update
Greetings,
The NOC observed network equipment for Winneconne Community School District went offline. Please verify power and equipment on site and reply to the NOC regarding what was found.
Thank you,
Posted Jun 28, 2025 - 10:59 CDT
Update
Greetings,
The NOC observed network equipment for Winneconne Community School District went offline. Please verify power and equipment on site and reply to the NOC regarding what was found.
Thank you,
Posted Jun 28, 2025 - 08:37 CDT
Update
Greetings,
The NOC observed network equipment for Winneconne Community School District went offline. Please verify power and equipment on site and reply to the NOC regarding what was found.
Posted Jun 28, 2025 - 07:21 CDT
Update
Greetings,
The NOC observed network equipment for Winneconne Community School District went offline. Please verify power and equipment on site and reply to the NOC regarding what was found.
Posted Jun 27, 2025 - 20:51 CDT
Update
Greetings,
The NOC observed network equipment for Winneconne Community School District went offline. Please verify power and equipment on site and reply to the NOC regarding what was found.
Posted Jun 27, 2025 - 17:54 CDT
Update
Greetings,
The NOC observed network equipment for Winneconne Community School District went offline. Please verify power and equipment on site and reply to the NOC regarding what was found.
Thank you,
Posted Jun 27, 2025 - 15:02 CDT
Investigating
Greetings,
The NOC observed network equipment for Winneconne Community School District went offline. Please verify power and equipment on site and reply to the NOC regarding what was found.
Thank you,
Posted Jun 27, 2025 - 12:10 CDT
This incident affects: Winneconne Community School District.