2224812 | Poynette Schoold District down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: On 4/14 from 1:41 AM to 3:55 AM

Duration: 2 hours 14 minutes

Technician(s): Barry

Review Date: 4/14

Brief Summary: On 4/14 from 1:41 AM to 3:55 AM, Poynette School District had went down.

Root Cause: Root cause has been determined to have been from a local power outage according to the router logs.

Posted Apr 14, 2026 - 07:58 CDT

Resolved

Hello,

As of about 3:55 AM, this site has been restored.

Logs indicate this was due to a power outage.
Posted Apr 14, 2026 - 07:56 CDT

Update

The WiscNet NOC has contacted GLS on your behalf and opened ticket 12068917, for additional information, please reach out to the GLS NOC at 1.866.558.1920.
Posted Apr 14, 2026 - 02:04 CDT

Investigating

The WiscNet NOC has lost access to our device for Poynette School District at 1:41am. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1371.
Posted Apr 14, 2026 - 01:57 CDT
This incident affected: TEACH - Madison (Poynette School District).