Webster School District hard down || INC0368725
Incident Report for WiscNet
Resolved
Greetings,

The NOC is seeing your service as restored. This case will be placed in a resolved state. Please reach out if you experience more issues.

Thank you!
Posted Apr 29, 2024 - 16:00 CDT
Monitoring
Greetings,

The NOC is seeing your service as restored. This case will be placed in a resolved state. Please reach out if you experience more issues.

Thank you!
Posted Apr 28, 2024 - 15:50 CDT
Investigating
Greetings,

The NOC is seeing your service on site as down. Please verify power and equipment at the location.

Thank you
Posted Apr 28, 2024 - 13:59 CDT
This incident affected: Webster School District.