[2276774] Wiscnet - Necedah Area School District

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 09:00 CDT

Identified

Hello,

At 12:01 AM CST we noticed r-necedahsd as down. At this time please reach to GLS/Teach to open an investigation into this service. We will monitor and notify you if we see services restore. If you have any questions please reach out to us.
Posted Aug 14, 2026 - 07:44 CDT

Investigating

Hello,

At 12:01 AM CST we noticed r-necedahsd as down. At this time please reach to GLS/Teach to open an investigation into this service. We will monitor and notify you if we see services restore. If you have any questions please reach out to us.
Posted Aug 14, 2026 - 01:53 CDT