[520058] [Kettle Moraine Lutheran High School] [Device unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 11, 2020 - 12:59 CDT
Identified
Update: Alarms have cleared, device is reachable with no loss. The tech Josh (262 225 7308) found no power issues when he arrived on site. He rebooted the Wiscnet
router which seems to have restored the service. He requested a Reason For Outage. I attempted to log into the device however my credentials are incorrect. I've CC'd
support@wiscnet.net for assistance

Next Steps: Pending client

===================================================


--- 140.189.132.11 ping statistics ---
20 packets transmitted, 20 received, 0% packet loss, time 3811ms
rtt min/avg/max/mdev = 27.826/28.668/30.183/0.635 ms
Posted Apr 01, 2020 - 08:58 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Apr 01, 2020 - 00:41 CDT
This incident affected: Kettle Moraine Lutheran High School.