[2283769] Northland College - 2398 - Down

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 10:27 CDT

Investigating

Hello,

Starting at 12:50am CT 8/29 the WiscNet NOC has observed a loss of connection to our device on site for the Northland College.

We were reaching out to verify if there was any maintenance work being done at the school that may of caused this.
Posted Aug 28, 2026 - 03:41 CDT
This incident affected: Northland College.