Wiscnet | Multiple sites unreachable (bowlersd, menomineeindiansd, menomineenationcoll, washingtonislandsd, whitelakesd)
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 14:30 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2020 - 20:40 CST
Identified
Notification of an unplanned event affecting your institution:

We have discovered that the cause of the outage was a fiber cut. Crews have already resolved the issue.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet
services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Feb 11, 2020 - 20:32 CST
Investigating
Notification of an unplanned event affecting your institution:

The WiscNet NOC is observing multiple locations down due to an outage on the backbone carrier network. The investigation is ongoing at this time and further updates will be provided as
they become available.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Feb 11, 2020 - 16:25 CST
This incident affected: Bowler School District, Menominee Indian School District, Menominee Nation, College of the, Washington School District, and White Lake School District.