INC0348677 - Brighton #1 School District Down- Ping Alarms on Devices
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 08:31 CDT
Update
Ticket returned after resolution due to an auto-reply. Re-resolving the case.
Posted Apr 01, 2024 - 23:22 CDT
Update
Resolved.
Posted Apr 01, 2024 - 16:40 CDT
Update
The WiscNet NOC is currently seeing your device onsite as unreachable. Please verify power and equipment when possible.

Please contact the WiscNet NOC if you have any further questions.
Posted Mar 31, 2024 - 14:13 CDT
Update
The WiscNet NOC is currently seeing your device onsite as unreachable. Please verify power and equipment when possible.

Please contact the WiscNet NOC if you have any further questions.
Posted Mar 31, 2024 - 06:45 CDT
Update
.The WiscNet NOC is currently seeing your device onsite as unreachable. Please verify power and equipment when possible.

Please contact the WiscNet NOC if you have any further questions.
Posted Mar 30, 2024 - 22:25 CDT
Update
The WiscNet NOC is currently seeing your device onsite as unreachable. Please verify power and equipment when possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Mar 30, 2024 - 10:25 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Mar 29, 2024 - 15:55 CDT
Monitoring
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Mar 29, 2024 - 12:02 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Mar 28, 2024 - 03:37 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Mar 28, 2024 - 00:18 CDT
Monitoring
The WiscNet NOC is seeing all devices up and running with no issues. We will be resolving this ticket.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Mar 27, 2024 - 05:00 CDT
Update
The WiscNet NOC is currently seeing multiple devices return online on site. Please confirm services are online.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Mar 27, 2024 - 03:23 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Mar 27, 2024 - 01:51 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Mar 27, 2024 - 00:29 CDT
This incident affected: Brighton #1 School District.