[MSC #981433] | Possible Fiber Issue CHCG <> PWRS | Service Issue | New | 2023-11-18 11:08
Incident Report for WiscNet
Resolved
Greetings,

The NOC has confirmed your services have fully restored and operational. If you are still experiencing any issues, please ensure to escalate to the NOC for further Investigation.
Posted Dec 18, 2023 - 13:00 CST
Monitoring
Greetings,

The NOC has confirmed your services have fully restored and operational. If you are still experiencing any issues, please ensure to escalate to the NOC for further Investigation.
Posted Dec 18, 2023 - 12:00 CST
Update
We are still working to reschedule repairs and do not have a new ETR at this time. We'll provide additional details once splicing has been rescheduled.
Posted Dec 08, 2023 - 11:55 CST
Update
We are still working to reschedule repairs and do not have a new ETR at this time. We'll provide additional details once splicing has been rescheduled.
Posted Dec 08, 2023 - 09:42 CST
Update
We are still working to reschedule repairs and do not have a new ETR at this time. We'll provide additional details once splicing has been rescheduled.
Posted Dec 07, 2023 - 20:34 CST
Update
Hello.

The splicing crew that was going to complete the work today ran into an issue with the splice case, and splicing will need to be rescheduled with another outfit.

We no longer have an ETR.

We'll update you once splicing is scheduled.

Wiscnet
Posted Dec 07, 2023 - 18:37 CST
Update
.
Posted Dec 06, 2023 - 22:11 CST
Update
Greetings,

Please be advised that the crew performing the splicing informed us that splicing was performed on one side of the new cable, and they expect to complete this tomorrow. Please use 4:00pm CST tomorrow December 7th as the new ETR.

Thank you,
Posted Dec 06, 2023 - 20:22 CST
Update
Greetings,

We have received word that splicing is scheduled to be conducted tomorrow to repair this event. The ETR is 4:00pm CST tomorrow (2023-12-06). We will update once we receive word this is complete.

Thank you,
Posted Dec 05, 2023 - 22:41 CST
Update
Our latest update is as follows.
NOC is holding for updates to confirm the ETA of the permanent fix implementation. At this time no updates are available as teams are still working on planning the proper time/date to perform the work.
Posted Dec 04, 2023 - 14:53 CST
Update
Greetings,

We are still in the process of planning a permanant repair of this span. We will provide updates as they become avalible.
Posted Dec 01, 2023 - 11:05 CST
Identified
Greetings,

We are still in the process of planning a permanant repair of this span. We will provide updates as they become avalible.
Posted Nov 30, 2023 - 17:01 CST
Update
A temporary fix is in place. The NOC continues to hold this case pending updates on a permanent repair
Posted Nov 27, 2023 - 15:06 CST
Update
A temporary fix is in place. The NOC continues to hold this case pending updates on a permanent repair
Posted Nov 27, 2023 - 13:52 CST
Update
A temporary fix is in place. The NOC continues to hold this case pending updates on a permanent repair
Posted Nov 27, 2023 - 09:14 CST
Monitoring
A temporary fix is in place, we are holding our case until next week for update on the permanent repair.
Posted Nov 21, 2023 - 08:42 CST
Identified
The NOC has received a report of a verified fiber break in Milwaukee that is affecting your service. At this time, an engineer has been dispatched to provide a temporary solution, with a permanent solution coming after the holiday week.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 20, 2023 - 11:38 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc_incidents@wiscnet.net
Posted Nov 20, 2023 - 09:53 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc_incidents@wiscnet.net
Posted Nov 20, 2023 - 07:01 CST
Update
Pending updates
Posted Nov 20, 2023 - 03:26 CST
Update
Pending update from partner provider
Posted Nov 20, 2023 - 00:43 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc_incidents@wiscnet.net
Posted Nov 19, 2023 - 23:21 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc_incidents@wiscnet.net
Posted Nov 19, 2023 - 22:09 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc_incidents@wiscnet.net
Posted Nov 19, 2023 - 20:06 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc_incidents@wiscnet.net
Posted Nov 19, 2023 - 18:53 CST
Update
We are continuing to reach out to the teams involved in maintenance work CHG0072857 from the 18th to investigate these down links. We will provide additional details as soon as they become available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc_incidents@wiscnet.net
Posted Nov 19, 2023 - 17:29 CST
Update
We are continuing to reach out to the teams involved in maintenance work CHG0072857 from the 18th to investigate these down links. We will provide additional details as soon as they become available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc_incidents@wiscnet.net
Posted Nov 19, 2023 - 17:15 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 19, 2023 - 16:00 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 19, 2023 - 11:58 CST
Update
Pending updates from partner provider
Posted Nov 19, 2023 - 11:55 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 19, 2023 - 11:26 CST
Update
Update - No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 19, 2023 - 10:05 CST
Investigating
Pending updates from partner provider
Posted Nov 19, 2023 - 07:55 CST
Update
Pending Carrier update.
Posted Nov 19, 2023 - 03:19 CST
Update
Ticket 24310 open with Partner Provider for additional investigation
Posted Nov 19, 2023 - 02:26 CST
Monitoring
NOC has been advised that the work completed at 21:55 CST. Provider has confirmed that all services show restored on their end post maintenance.
Posted Nov 18, 2023 - 22:08 CST
Investigating
No update to provide at this time
Posted Nov 18, 2023 - 21:30 CST
Identified
NOC has been informed that the Maintenance window has been extended. No ETR has been provided currently, the work is still in progress at this time.
Posted Nov 18, 2023 - 16:36 CST