3 Alerts: r-wonewocsd - ICMP-ping

Incident Report for WiscNet

Resolved

The WiscNet NOC confirms the equipment is online for the Wonewoc-Union Center School District. We are resolving our ticket on this matter and will monitor for 24 hours before the ticket is closed.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted May 18, 2025 - 11:00 CDT

Monitoring

The WiscNet NOC confirms the equipment is online for the Wonewoc-Union Center School District. We are resolving our ticket on this matter and will monitor for 24 hours before the ticket is closed.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted May 17, 2025 - 10:21 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted May 17, 2025 - 05:53 CDT

Update

Greetings,

We are seeing your edge device unreachable at 101 School Rd, Wonewoc, WI 53968 unreachable. Can you please verify the site has power?

Thank you
Posted May 17, 2025 - 04:04 CDT

Update

Greetings,

We are seeing your edge device unreachable at 101 School Rd, Wonewoc, WI 53968 unreachable. Can you please verify the site has power?

Thank you
Posted May 17, 2025 - 02:32 CDT

Update

Greetings,

We are seeing your edge device unreachable at 101 School Rd, Wonewoc, WI 53968 unreachable. Can you please verify the site has power?

Thank you
Posted May 16, 2025 - 19:43 CDT

Investigating

Greetings,

We are seeing your edge device unreachable at 101 School Rd, Wonewoc, WI 53968 unreachable. Can you please verify the site has power?

Thank you
Posted May 16, 2025 - 18:09 CDT
This incident affected: Wonewoc-Union Center School District.