INC0645449 - Pittsville School District - Site Down

Incident Report for WiscNet

Resolved

Greetings,

Thank you for the update. You are correct that we are now able to see the impacted devices as ping reachable. Alarms still show active in monitoring so we have staled the active alarms in order to resolve this ticket and hold 24 hours for monitoring.

Thank you,
Posted Aug 19, 2025 - 11:00 CDT

Monitoring

Greetings,

Thank you for the update. You are correct that we are now able to see the impacted devices as ping reachable. Alarms still show active in monitoring so we have staled the active alarms in order to resolve this ticket and hold 24 hours for monitoring.

Thank you,
Posted Aug 18, 2025 - 10:23 CDT

Update

Greetings,

We are seeing the WiscNet equipment located at Pittsville School District is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is required.

Thank you,
Posted Aug 17, 2025 - 16:17 CDT

Update

Greetings,

We are seeing the WiscNet equipment located at Pittsville School District is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is required.

Thank you,
Posted Aug 17, 2025 - 12:56 CDT

Update

Greetings,

We are seeing the WiscNet equipment located at Pittsville School District is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is required.

Thank you,
Posted Aug 17, 2025 - 10:03 CDT

Update

We are seeing the WiscNet equipment located at Pittsville School District is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is required.
Posted Aug 17, 2025 - 00:02 CDT

Update

We are seeing the WiscNet equipment located at Pittsville School District is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is required.
Posted Aug 16, 2025 - 19:41 CDT

Update

We are seeing the WiscNet equipment located at Pittsville School District is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is required.
Posted Aug 16, 2025 - 15:35 CDT

Identified

We are seeing the WiscNet equipment located at Pittsville School District is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is required.
Posted Aug 16, 2025 - 13:04 CDT
This incident affected: Pittsville School District.