St Augustine University Parish device unreachable | 2243769

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 6/3 8:23am - 12:00pm

Duration: 8:23am - 12:00pm

Technician(s): Jake

Review Date: 6/3

Brief Summary: Beginning around 8:23 AM CT we observed the r-staugustineuniv device come into alarm. We then observed this connection restore at 12:00 CT today.

Root Cause: Known work

Posted Jun 03, 2026 - 13:11 CDT

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 13:07 CDT

Monitoring

WISCNET has observed this device connection restore at 12:00 CT today. Please let us know if you experience any lingering issues.
Posted Jun 03, 2026 - 13:07 CDT

Investigating

At around 8:23 AM CT this morning, WISCNET observed the device at St Augustine University Parish device become unreachable. Please verify the equipment is powered and is properly connected. We will contact the provider to inquire about potential known issues.
Posted Jun 03, 2026 - 08:55 CDT
This incident affected: St. Augustine University Parish.