The NOC observed the connection went down to St. Mary's Hospital DePere. Please verify power and equipment on site and reply to the NOC regarding what was found.
Thank you,
Posted Sep 02, 2025 - 15:02 CDT
Update
Greetings,
The NOC observed the connection went down to St. Mary's Hospital DePere. Please verify power and equipment on site and reply to the NOC regarding what was found.
Thank you,
Posted Sep 01, 2025 - 13:50 CDT
Update
Greetings,
The NOC observed the connection went down to St. Mary's Hospital DePere. Please verify power and equipment on site and reply to the NOC regarding what was found.
Thank you.
Posted Sep 01, 2025 - 11:40 CDT
Update
Greetings,
Our engineers are currently investigating the issue and you will receive an update shortly with further information. Thank you.
Posted Sep 01, 2025 - 11:25 CDT
Update
Greetings,
The NOC observed the connection went down to St. Mary's Hospital DePere. Please verify power and equipment on site and reply to the NOC regarding what was found.
Thank you,
Posted Sep 01, 2025 - 09:23 CDT
Update
Greetings,
The NOC observed the connection went down to St. Mary's Hospital DePere. Please verify power and equipment on site and reply to the NOC regarding what was found.
Thank you,
Posted Aug 31, 2025 - 15:30 CDT
Update
Greetings,
The NOC observed the connection went down to St. Mary's Hospital DePere. Please verify power and equipment on site and reply to the NOC regarding what was found.
Thank you,
Posted Aug 29, 2025 - 17:22 CDT
Update
Greetings,
The NOC observed the connection went down to St. Mary's Hospital DePere. Please verify power and equipment on site and reply to the NOC regarding what was found.
Thank you,
Posted Aug 28, 2025 - 19:50 CDT
Update
Greetings,
The NOC observed the connection went down to St. Mary's Hospital DePere. Please verify power and equipment on site and reply to the NOC regarding what was found.
Thank you,
Posted Aug 28, 2025 - 15:58 CDT
Update
Greetings,
The NOC observed the connection went down to St. Mary's Hospital DePere. Please verify power and equipment on site and reply to the NOC regarding what was found.
Thank you,
Posted Aug 28, 2025 - 13:42 CDT
Investigating
Greetings,
The NOC observed the connection went down to St. Mary's Hospital DePere. Please verify power and equipment on site and reply to the NOC regarding what was found.