INC0501374 - Monroe School District - Connection to Member Site Down
Incident Report for WiscNet
Resolved
We are seeing all alarms cleared now and will be resolving this ticket.
Posted Nov 09, 2024 - 08:00 CST
Monitoring
We are seeing all alarms cleared now and will be resolving this ticket.
Posted Nov 08, 2024 - 07:19 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 08, 2024 - 06:28 CST
This incident affected: Monroe School District.