[INC0513888] [Good Shepherd Lutheran SD] [Wiscnet device is unreachable]
Incident Report for WiscNet
Resolved
Greetings,

We are seeing the Wiscnet device unreachable at Good Shepherd Lutheran SD. Please verify all connections are normalized and the device is powered on. Please advise once this has been completed so we can continue with our investigation.

Thank you,

Wiscnet NOC

608-442-6761, Option 1
Posted Nov 15, 2024 - 19:00 CST
Monitoring
Greetings,

We are seeing the Wiscnet device unreachable at Good Shepherd Lutheran SD. Please verify all connections are normalized and the device is powered on. Please advise once this has been completed so we can continue with our investigation.

Thank you,

Wiscnet NOC

608-442-6761, Option 1
Posted Nov 14, 2024 - 18:13 CST
Investigating
Greetings,

We are seeing the Wiscnet device unreachable at Good Shepherd Lutheran SD. Please verify all connections are normalized and the device is powered on. Please advise once this has been completed so we can continue with our investigation.

Thank you,

Wiscnet NOC

608-442-6761, Option 1
Posted Nov 14, 2024 - 11:29 CST
This incident affected: Living Hope Lutheran School.