Rib Lake School District site down - INC0343178
Incident Report for WiscNet
Resolved
The Wiscnet connection was unplugged to test the redundant line, it is plugged back in now. The device is now reachable with no packet loss. Resolving ticket.
Posted Mar 19, 2024 - 08:01 CDT
Update
The Wiscnet connection was unplugged to test the redundant line, it is plugged back in now. The device is now reachable with no packet loss. Resolving ticket.
Posted Mar 18, 2024 - 08:23 CDT
Monitoring
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 18, 2024 - 07:49 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 18, 2024 - 07:08 CDT
This incident affected: Rib Lake School District.