INC0584865 | WiscNet | Elmwood School District Connection Down

Incident Report for WiscNet

Update

Greetings,

We are seeing some alarms on your equipment and would like you to check on it and let us know if you are seeing any issues. Thank your for your time.
Posted Apr 29, 2025 - 06:32 CDT

Update

Greetings,

We are seeing some alarms on your equipment and would like you to check on it and let us know if you are seeing any issues. Thank your for your time.
Posted Apr 29, 2025 - 02:52 CDT

Update

Greetings,

Thank you for verifying the status of your equipment. The NOC is currently investigating the issue and will provide an update as soon as one is available.
Posted Apr 28, 2025 - 09:31 CDT

Investigating

The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 28, 2025 - 04:46 CDT
This incident affects: Elmwood School District.