[2265909] Viterbo University - 2307 - Interface Down

Incident Report for WiscNet

Resolved

Hello,

Upon reboot of provider router we are observing services restored.

Feel free to reach out to the WiscNet NOC if further assistance is needed.
Posted Jul 23, 2026 - 15:32 CDT

Update

Hello,

Our provider is requesting power verification to their on-site equipment for circuit 2307 and a local contact for dispatch as they cannot reach equipment.

Please contact the WiscNet NOC with this information or if you have any questions.
Posted Jul 23, 2026 - 12:57 CDT

Investigating

Hello,

We are observing circuit 2307 for Viterbo University currently down.

We have reached out to the provider and they cannot reach their device on-site. They are investigating further. In the meantime, let us know if there is any known work for this circuit, and provide the local contact in-case dispatch is needed for on-site repair.
Posted Jul 23, 2026 - 11:36 CDT
This incident affected: Viterbo University.